Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII stops at load screen/controls dont work
#11
OK, this is driving me crazy now? Why no solution for this??? I also found this, http://forums.ngemu.com/pcsx2-forum/1114...nputs.html . It claims to be caused by a bad .iso but i know that couldn't be the problem. I have two computers at home, my desktop and my laptop. My desktop can handle the gaming but my laptop is weak in the video card department. Anyways, it runs like normal on my laptop and messes up on my desktop as described earlier(wish it were the other way around). I've also noticed there is more too it since I've seen what it's actually supposed to look like. It's not just the title screen items that are missing. It's missing a whole series of FMV sequences as well before it messes up. I was thinking it was related to the video card since the other guy has a ATI HD4850 512MB, I've got a HD5770 1GB. But the guy on here has Nvidia 9500 1GB.

Sponsored links

#12
Ohh yes, if it helps, I've got...

Intel dual core duo 3ghz
Win7 ultimate 64bit
ATI HD5770 1GB
#13
Have you tried with the latest beta?
Do you get any kind of error in the console window?
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
#14
(04-24-2011, 05:22 PM)GamerGeek Wrote: Have you tried with the latest beta?
Do you get any kind of error in the console window?

Yes, I have used both the latest beta and the stable release. On the beta I used both the binary as well as the full install.
Ohh and no errors.
#15
Trouble shoot your controller and the drivers for it. :]
EDIT: And your directx updates!
E5500 @ 3.6Ghz PNY DDR2 @850Mhz 5-5-5-14 ** GTS250 ECO @ 683/1674/1018
#16
(04-25-2011, 04:26 AM)Nuke Wrote: Trouble shoot your controller and the drivers for it. :]
EDIT: And your directx updates!

I really appreciate your quick responses. Couldn't be a problem with the controllers, got the same drivers across the two computers and multiple types of controllers. Plus I tried using just the keyboard. I was excited to see directx hadn't be fully updated, unfortunately that didn't help either. Seems the gaming gods just don't me to play Sad
#17
Updated my video card drivers (catalyst) hoping to get lucky that didn't work either.
#18
(04-25-2011, 04:18 PM)ae0nblue Wrote: Updated my video card drivers (catalyst) hoping to get lucky that didn't work either.

Update: I've swapped out for an older GT8600 just to see if that would change anything and it was the same result.
#19
i have the same issue.. and yet i cant find any solutiuon, but jesalvein told me that my iso was a bad ripped.. i am trying to download it again.. i will post any solution if its fix...
#20
actually, Brock said that.
but thanks.
I'll lose you thread for piracy
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)