Final Fantasy x text glitch
Hi all, I've been using pcsx2 for a while now, though I just made an account for the forums. Been playing Final Fantasy x with no issues (after the initial tweaking to make it run smoothly and whatnot), until suddenly I get this weird text issue, where I have underscore lines and apostrophes in the blank spaces before health and other values in the menu screen, like where numbers could go, but they aren't big enough yet. the circle that shows whats currently selected on the sphere grid is missing as well, it occasionally flickers though. it seems to me like its some kind of layering thing, so I tried turning up skipdraw but that didn't fix my problem. I then realized I was using pcsx2 version 1.0 so I updated that and reset all the config files but the problem still persists. other than this though everything runs fast, smoothly and sharply (and even better with the update).

here is the line issue

the missing circle

Sponsored links

Don't know anything about the missing circle...

But the underlines are due to upscaling. It can only be solved by using native resolution. You can play with deinterlacing. If I remember correctly the bob-tf mode suppresses this lines most.
Thanks for the quick reply, but the underlines stayed even in native resolution, bob-tf did reduce them but made the screen shake so I put it back to blend tff. and the thing is I had it upscaled and everything with no underlines or sphere grid problem literally yesterday,I feel like I accidentally hit a button that changed a setting for this to happen.
I was quite sure that this is an upscaling problem... It probably disappears when you enable software mode (F9) ?
(04-10-2014, 10:49 PM)willkuer Wrote: I was quite sure that this is an upscaling problem... It probably disappears when you enable software mode (F9) ?

well that did it, fixes the grid thing too. Threw me off because playing on native resolution in hardware mode did not fix it. well thanks for the help, little lines in the menu are definitely far lass important than high resolution lol.
I've the same problem and I'm looking for a solution without penalise graphic.
I've enabled software mode and the underlines are disappeared but is decreased graphics quality.
I attach two screenshoot of HW mode Vs SW mode.

Attached Files Thumbnail(s)

Users browsing this thread: 3 Guest(s)