Finally got timesplitters 3 Future Perfect working
Hello all,
Finally got TS 3 working by getting my FPS rate up and getting rid of the common problem of artifacts appearing. I was so excited to figure it out without using software mode I had to come in here register and post. So heres what I did I enabled HW Hacks under the GSDX9 plugin and in there I set the skip draw to two. This value may need to be changed depending on the map you load or what I will guess what computer hardware you have. At times I may need to play with that number and go up to as high as 6. Here is my hardware specs and PCSX settings
Compaque ql-60 laptop
Vista-32 bit
2.0 dual core
516 mg ram
Geforce 8200m g
Gamebooster on
Nvidia overclock

PCSX settings

DX9 Hardware renderer
no interlacing
native res
shade boost on
8-bit txt on
In HW hack I also enabled Hal pixel offset

As for the core setting I will only list the changes from default
VU0/VU1 Round mode Positive
EE clamping mode none
VU clamping mode none
Disabled Framelimiting
Full speed hacks (3)
Enabled INTC spin
Enable Wait Loop
Enable fast CDVD
Enable mVU Flag Hack
EE Timing hack game fix
Ignore DMAC writes game fix

Sound setting lowest quality possible

Sponsored links

Users browsing this thread: 1 Guest(s)