Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fixing Death By Degrees PS2 Widescreen HD
#11
Is there any way to fix this texture issue?
I read somewhere that PCSX2 is limited to only 2GB of memory and can be altered, is this the problem?
Reply

Sponsored links

#12
VRAM and main memory are two different things. PCSX2's main memory use isn't limited to 2 GB, that is just where it typically hovers. VRAM is the actual video memory your GPU has, and is where textures are stored. Typically if you are running out of VRAM, this means you are making your GPU do more than it is able to, and the best thing you can do is turn down your internal resolution.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#13
(04-03-2019, 01:57 AM)pandubz Wrote: VRAM and main memory are two different things. PCSX2's main memory use isn't limited to 2 GB, that is just where it typically hovers. VRAM is the actual video memory your GPU has, and is where textures are stored. Typically if you are running out of VRAM, this means you are making your GPU do more than it is able to, and the best thing you can do is turn down your internal resolution.

ah, crazy to think 8gb are not enough for an old game.
I'll see what I can do. Thanks for the help
Reply
#14
in task manager, is PCSX2 sitting at more than 2gb memory use? or is it capping your memory out (for your PC)
Reply
#15
(03-30-2019, 06:31 PM)chasesummers Wrote: So I switched to OpenGL and this is what I get.
Also, note Log window warning saying VRAM is very low.

I have NVIDIA GeForce GTX 1080 Ti, which has 11GB of VRAM. I play with Internal Resolution: 6x Native (~2160p 4k) using Direct3D 11 Hardware.

When I switched to OpenGL I also saw that out if VRAM message, but in Tales of Destiny, which runs perfect with Direct3D 11 Hardware.
So I'm not sure if that "Use OpenGL with NVIDIA cards." is really better.

In task manager my GPU wasn't overworking itself at all, but of course PCSX2 crashed. My PC didn't crash at that time, but I had to restart because it was acting weird. I think I even had to hard reset it, because it would not close. This happened like 2 or 3 times. Never checked OpenGL again xD...
Reply
#16
the best what can be done on user side is to download development version from here https://pcsx2.net/download/development/dev-windows.html then switch to opengl plugin, then use all settings to most accurate emulation: enable date to full, blending to ultra, and try various hack levels and crc hacks
Reply
#17
(04-05-2019, 09:29 PM)Saiki Wrote: in task manager, is PCSX2 sitting at more than 2gb memory use? or is it capping your memory out (for your PC)

I'm currently testing the whole game and I met more issues.
However I'm waiting to go back to that area again (from previous pictures I attached) to check what you've asked.

For the sake of sharing, here are the other similar issues. (bad means I was using OpenGL Hardware, good means I was using OpenGL Software)


Attached Files Thumbnail(s)
       
Reply
#18
(04-06-2019, 09:56 PM)Arethien Wrote: I have NVIDIA GeForce GTX 1080 Ti, which has 11GB of VRAM. I play with Internal Resolution: 6x Native (~2160p 4k) using Direct3D 11 Hardware.

When I switched to OpenGL I also saw that out if VRAM message, but in Tales of Destiny, which runs perfect with Direct3D 11 Hardware.
So I'm not sure if that "Use OpenGL with NVIDIA cards." is really better.

In task manager my GPU wasn't overworking itself at all, but of course PCSX2 crashed. My PC didn't crash at that time, but I had to restart because it was acting weird. I think I even had to hard reset it, because it would not close. This happened like 2 or 3 times. Never checked OpenGL again xD...

11GB VRAM and still? Then it must be from the PCSX2 cause that would be crazy.

(04-07-2019, 03:16 PM)sirdaniel Wrote: the best what can be done on user side is to download development version from here https://pcsx2.net/download/development/dev-windows.html then switch to opengl plugin, then use all settings to most accurate emulation: enable date to full, blending to ultra, and try various hack levels and crc hacks

I'll try this one!
Reply
#19
(04-05-2019, 09:29 PM)Saiki Wrote: in task manager, is PCSX2 sitting at more than 2gb memory use? or is it capping your memory out (for your PC)

is this what I'm supposed to be looking at?


Attached Files Thumbnail(s)
   
Reply
#20
Ultra Blending Unit Accuracy is possibly one of the worst things you can do for performance. Basic is sufficient in most cases, on occasion you may need to turn it up a little for specific games (e.g. fixing Gran Turismo 4 headlights).
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply




Users browsing this thread: 1 Guest(s)