Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Flawless FFX
#1
Anyone have FFX running perfectly?

I'm pretty close with high gfx settings. 1920*1080 x6 Scale. The only thing I can't get rid of despite my tinkering is a slow down during spells that have heavy blurring (Demi,Hellfire,Slow) and much more annoying is a double vision effect of textures that are against the main background. The subtitles are a little off too.




Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.

Thank You.
Reply
#3
(12-29-2011, 07:41 AM)Rezard Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.

Thank You.

i7 [email protected], Ati 5970, 12Gb DDR3, Win 7 x64
0.9.8
Default settings or otherwise the problems remain.
Reply
#4
Checked box the "allow 8-bit textures" and see if it help.
Reply
#5
'Double vision' is an actual effect of the game (so emulation is correct) but you can get rid of it by using skipdraw 1 in GSdx.
Slowdowns in these spells means your GPU can't take the load, so you will need to reduce the internal resolution you have set to get proper speed with these.
[Image: newsig.jpg]
Reply
#6
(12-29-2011, 08:49 AM)Bositman Wrote: 'Double vision' is an actual effect of the game (so emulation is correct) but you can get rid of it by using skipdraw 1 in GSdx.
Slowdowns in these spells means your GPU can't take the load, so you will need to reduce the internal resolution you have set to get proper speed with these.

I can see that it's ment to be on the background picture, not so sure the effect is supposed to continue onto the foreground models. It does look odd. I'll have to check on the PS2. Maybe I didn't notice it before on the old low res tv. Anyway, the skipdraw hack also stopped the slowdowns. Looks like I can stay at *6 scale with it on. Thanks. What does it skip btw?
Reply
#7
The drawing of that blur effect. Never knew that effect was resource heavy, I guess it's a double win then Tongue Yeah it was used as a ways of filtering on the low res TVs but it looks crap on super high res and a PC monitor
[Image: newsig.jpg]
Reply
#8
I just want to say that this game looks awesome on ur pc. I wish i reach same effect when i'll buy core i5 2500k
Reply
#9
Doesn't really look like Blurring, but more like massive ghosting, which should be fixed with a specific setting, atleast this is what I remembered from a post awhile ago.
Reply
#10
some people hacked it, but you don't notice it on native. and native is as low or high as the game was meant to go
Reply




Users browsing this thread: 1 Guest(s)