Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Flickering / glitches with GTA III
#11
This is caused by bad Clamping/Rounding settings (under Emulation Settings -> EE/IOP and VUs)
Just set them all back to dafault and it should work fine again.
Reply

Sponsored links

#12
By emu log, I understand console. is that correct?

Quote:PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8151 MB
CPU name = Intel® Core™ i7-3610QM CPU @ 2.30GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 2.293 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fbae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 183ms)
HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Nicolas\Documents\PCSX2\isos\GTA3 (2).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2294320 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Nicolas\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Nicolas\Documents\PCSX2\memcards\Mcd002.ps2
McdSlot 2: [disabled]
McdSlot 3: [disabled]
McdSlot 4: [disabled]
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v01.60(04/10/2001) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_503.30;1
(SYSTEM.CNF) Software version = 1.60
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SLES_503.30;1) Game CRC = 0x581954FC, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_503.30;1
(SYSTEM.CNF) Software version = 1.60
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
* SPU2-X: Waiting for DSound thread to finish... Done.
Closing PAD
Closing GS
Plugins closed successfully.
DX9 doesn't do anything, either. Neither does turning off cheats.
Reply
#13
Did you try what Grove4L said?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#14
Have you checked what Grove4L suggested?

maybe you have odd settings for clamping and rounding modes. They can be found in the emulation settings in the first two tabpages. Normally you should always use the bold default values.
Reply
#15
I'm sorry, I didn't see that post.
Lemme try...
Well I'll be!
Thank you so much, Grove4L!
I must have changed that setting for another game and forgotten about it.


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)