Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Flickering in Gran Turismo 4 with openGL hardware option
#1
When starting a race in Gran Turismo 4, my screen will constantly flicker for about 10 seconds before returning to normal. It only happens at the beginning of a race/replay.
This only happens with the openGL hardware option. When I use the software option, there is no flicker but performance is not good enough.
I am using Manjaro Linux XFCE with Nvidia driver 440.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Here is my emuLog.txt after the flickering happens.

I am using Manjaro Linux, so the file was located at ~/.config/PCSX2/logs/emuLog.txt


Attached Files
.txt   emuLog.txt (Size: 93,04 KB / Downloads: 36)
Reply
#4
updateto latest dev build.
1.4.0 is 4 years old
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(04-21-2020, 08:13 AM)jesalvein Wrote: updateto latest dev build.
1.4.0 is 4 years old

Thank you. I have updated to the latest version on the AUR and the screen flickering is gone!
I'm off to the races!
Reply




Users browsing this thread: 1 Guest(s)