Force Close Problems
Ok i didn't want to post about it since the problem kind of fixed it's self but i need to. After a day of so i wanted to play KH so i load it up started to play but before i get to the island pcsx crashed. This is the first time it has crashed on me during that day if i stay on a game for 10+ mins it will crash. I fixed this by removing all data from pcsx2 and starting over. But then it crashed from Xaudio2 then the other reason my computer told me in my My Dell app is that AVX is now doing it. So i'm back using SSE2 which this one was the one that made it crash but now it works fine.
PCSX2 Program Log:

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 8072 MB
CPU name = Intel® Core™ i7-4500U CPU @ 1.80GHz
Vendor/Model = GenuineIntel (stepping 01)
CPU speed = 2.392 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7fdafbbf
x86EFlags = 2c100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA

Attached Files Thumbnail(s)

Sponsored links

Maybe a kind of overheating ?
this CPU is really weak for pcsx2
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
I was thinking that but it doesn't take it long to force close for that to happen. But it stopped doing it since i change the audio and video setting in pcsx2 so i'm good for now.

Users browsing this thread: 1 Guest(s)