Force Unleashed
Hello, I would like to report a bug for the Force Unleashed Ps2 game.

I am using the very latest Pcsx2 1.0.0 and have a very powerful computer so can run the game at full speed on Hardware mode (Direct3D11 5x native using GSdx 5334 SSE2 revision 5350). But here's the problem:

For quite a while now only the top half of the game's screen has been showing, and the bottom half is just blank (or flickering sometimes). However if I run the game in software mode the problem is fixed, but I get a slowdown of about 20 fps and it definately looks a lot worse than hardware mode does.

The bottom line is that the menus are perfectly shown but ingame only the top half is visible, so I believe it is something to do with game elements being "part of the scenery" and not as "overlays". (An example is when looking around the character, and noticing that parts of the health bar appear and vanish as other game objects like trees move around them.)

I would very much like this problem to be solved because I like the gameplay of this Force Unleashed version but this annoying problem distracts from the experience! Other than that keep up the great work! All my other games run very well on Pcsx2 so I see it as an amazing program Laugh


Sponsored links

Not a valid bug report
Moved to general discussion
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Alright thanks, I'll see what ideas people offer then. It's been a long-standing issue that I'd love to get fixed Smile
Try latest svn or simply play it in software mode.
I guess your cpu may not be powerful enough if you can't get better speed in software mode.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Ok thx I'll try the latest svn and see how that goes, and thanks I should see about upgrading my cpu soon. I was hoping for a fix for the gsdx hardware mode but I guess I'll have to fall back and try to get Software mode running smoothly. Thanks and I'm still hoping for a hardware mode fix Smile I'll post again after another series of tests with the latest Svn. For reference, here's my complete computer specs:

System Information
Time of this report: 10/7/2012, 15:00:40
Machine name: MARS2W7
Operating System: Windows 7 Ultimate 64-bit Service Pack 1
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: GA-990FXA-D3
BIOS: Award Modular BIOS v6.00PG
Processor: AMD Phenom™ II X4 960T Processor (6 CPUs), ~3.0GHz
Memory: 16384MB RAM
Available OS Memory: 16382MB RAM
Page File: 5895MB used, 26865MB available

Display Devices
Card name: NVIDIA GeForce GTX 560 Ti
Manufacturer: NVIDIA
Chip type: GeForce GTX 560 Ti
Current Mode: 1920 x 1080 (32 bit) (59Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: SyncMaster
Monitor Id: SAM0526
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: DVI

(Also Power Supply is 620W)
Hi all. Been a long time since I posted around here.

Sorry for the necro but I decided it would be better to just post in this thread instead of creating new a one.

Are there any news of this issue being fixed or worked on?
create your own thread, please.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)