Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame Drops during Gameplay
#1
Specs: 

Processor
Intel Core i7-8750H

Graphics adapter
NVIDIA GeForce GTX 1060

Memory
16 GB ram

It seems no matter how I configure pcsx2 I get this sudden frame drop from 60 fps to 45 fps, causing noticeable pausing and stuttering when the frames drop. With every game I try it seems every 4 minutes the framerates drops suddenly and then jumps back up to 60fps.
Reply

Sponsored links

#2
Hmm...
   
Same problem since 2018, even on your new PC, and all of your 4 threads talking about it.
Since nobody ever gave you the definitive solution I can kinda understand asking again and again, but making a new thread every time is not so good of an idea I think.
Also you said half solved in your post on 18.03.2019.


(03-18-2019, 02:44 AM)legendkiller236 Wrote: ...
Edit: While the menus do stutter still, during the gameplay it works great. thanks so much
Reply
#3
(05-30-2019, 04:34 PM)Arethien Wrote: Hmm...

Same problem since 2018, even on your new PC, and all of your 4 threads talking about it.
Since nobody ever gave you the definitive solution I can kinda understand asking again and again, but making a new thread every time is not so good of an idea I think.
Also you said half solved in your post on 18.03.2019.

Yes, I did a similar with this months ago, I just didn't know if reviving a thread would be ok, I do apologize.
Reply
#4
Double post, sorry
Reply
#5
Just for a test(because I see similar thing while using rpcs3...I have not used pcsx2 much on my laptop so I don't know if this also happens there)
Close pcsx2 if it's running and then:
1.Open the nvidia control panel=>Manage 3D Settings=>Program Settings=>uncheck Show only programs found on this computer(it will take 5-10 seconds)
2.In the list below find PCSX2 (pcsx2.exe)...I don't remember if it is there by default or I add it(look carefully,the list is long)
3.Once you find it select from "2." High Performance NVIDIA processor
4.From "3." look for "Power Management Mode" and choose "Prefer Maximum Performance"
5.Hit Apply and run pcsx2

My laptop also have GTX 1060 but the cpu is 6700HQ
Reply
#6
Keep in mind that by putting the laptop in High Performance mode, that it is recommended to play it with the power plugged in, cause your battery will go down FAST.
Reply
#7
As in ten minutes, your battery will go from full 100% to a quarter 25%.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply
#8
or your laptop has no cooling pipeline on it.....unless it's a asus ROG laptop they had a cooling pipeline design on it...
MAIN RIG:i5-7600(3.5ghz)GTX 1660Ti 6GB/192bit/gddr6/OC/WF,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,2pcs.Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)