Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame issues when playing summoner.
#1
As the title states i am getting very severe frame issues and choppyness and certain points in the game, namely whenever i cast a spell or have a fairly large view distance, i am very poor at configuring the settings and no matter how i tweak them it doesnt seem to fix the issue, any input would be appreciated, thanks.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Hardware specs - AMD Athlon™ II X2 250 Processor 3.00 GHz, Nvidia 9800GT, 2.00GB ddr2, Windows 7 64 bit.
The version i am using is 0.9.8.
I have all the settings back at default and that does not work either.
The game i'm trying to play currently is Summoner - and its from ISO.

Thankyou.
Reply
#4
you'll need to use some speedhacks since your CPU will hold you back.
try setting ee cycle rate to 2 and activate all recommended speedhacks except.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Ok i did that but the issue still seems to be persisting.
Reply
#6
what do the EE% & GS% say when you get those slowdowns ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
33-37% EE and 75-83% GS

And when i cast spells the EE drops to about 26%
Reply
#8
try playing it on native resolution.

otherwise your stuck at playing your ps2 Tongue
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#9
you probrably enabled AMD's cool and quiet??
another factor is your power plan is at "power saver" or "high performance"
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#10
How would i check those options to change them Tallbender?
Reply




Users browsing this thread: 1 Guest(s)