Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Frame rate slow when framelimiter is on. but over 100+ when off.
#1
HI I was wondering if anyone could help out with this problem. My games I tried atleast three of them dark cloud 2 KH2 and FFX all run at about 6.0FPS when I have framelimiter on. When I turn the framelimiter off and keep all other settings the same my FPS skyrockets to around 80-120. Any reasons why this happens?
Reply

Sponsored links

#2
hit tab button.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
I see it changes the limiter to turbo but it didnt increased my frame rate to the regular 60 frames it just shot it up to 80-100 frames again.
Reply
#4
Do you have vsync enabled perhaps?
[Image: nbKSK.jpg]
Reply
#5
Or you had set the maximum framerate to 6 FPS?
Ryzen 1200 | Galaxy GeForce GT 220 512MiB GDDR3 | 24GiB DRR4 | Samsung PM981 512GB | 3x 4TB WD Green | ASRock AB350M Pro4 | FSP500-60EGN | In Win 303 w/ custom WC | HKC T7000 Pro 1440p | Corsair Strafe | Razer DeathAdder Chroma | Sound Blaster Z + Edifier S760D
Reply
#6
config->emulation settings

base framerate adjust:

100%=60fps

10%=6fps !?
Reply
#7
Yeah, Acid rains is right. I think he might have accidentally deleted a zero when messing with it Tongue
[Image: signat11.jpg]

My Guide to PCSX2 for Windows (outdated, but still generally accurate)
Reply
#8
Yep that was it thank you guys for the help!
Reply




Users browsing this thread: 1 Guest(s)