Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Framerate drops
#1
I'm new to using the emulator, and seem to experience somewhat constant framerate drops in key points of the games I'm playing(sly cooper 1 and Persona 4). I am running the game at native ps2 graphics and my laptop has 4 cores. I use the nvidia game ready driver, and my OS is windows 10 64 bit. I have tried playing with MTVU and without it, and tried running the direct3d11 hardware, direct3d11 software, and opengl hardware. My adapter is the default hardware device. other than that, I have kept settings mostly unchanged. Any advice on how to fix this?

(10-06-2020, 09:50 PM)sapotheo Wrote: I'm new to using the emulator, and seem to experience somewhat constant framerate drops in key points of the games I'm playing(sly cooper 1 and Persona 4). I am running the game at native ps2 graphics and my laptop has 4 cores. I use the nvidia game ready driver, and my OS is windows 10 64 bit. I have tried playing with MTVU and without it, and tried running the direct3d11 hardware, direct3d11 software, and opengl hardware. My adapter is the default hardware device. other than that, I have kept settings mostly unchanged. Any advice on how to fix this?

I forgot to add, but the direct3d 11 software seems to be the best running plugin. Might have been random chance but I doubt it
Reply

Sponsored links

#2
another thing I did was try using vsync
Reply
#3
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(10-06-2020, 10:26 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
I attached my emuLog to the reply. I just had the game freeze for a second or two, the speed dropped to 49% for a second. If you need a specific part of the emulog, please tell me


Attached Files
.txt   emuLog.txt (Size: 13,49 KB / Downloads: 16)
Reply
#5
1.4.0 is old and unsupported.
Please update to latest stable
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Have you tried changer your adapter to your dgpu? Also, make sure your power plant is set to high performance
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
(10-06-2020, 11:45 PM)jesalvein Wrote: 1.4.0 is old and unsupported.
Please update to latest stable
What are you exactly referring to when you say 1.4.0? The version of pcsx2 I use is 1.6.0, as seen in this screenshot.


Attached Files Image(s)
   
Reply
#8
(10-07-2020, 01:30 AM)Nobbs66 Wrote: Have you tried changer your adapter to your dgpu? Also, make sure your power plant is set to high performance

I changed my adapter to "NVDIA GeForce GTX 1070," but that didn't work. How do you set your "power plant" to high performance. I tried a quick google search and only found info about power plan, and the only option for that is balanced, at least in windows 10. (I'm kinda new to this sort of stuff, thank you for your patience)
Reply
#9
Go to your screen saver options, then click on Change power settings. Then change the power plan to High Performance. I think there is a way to get High Performance to show up if it's hidden, but it might not be available on some latptops. I remember having a similar problem on my old DELL desktop and I had to do something to get it to show up. But I can't remember what I did. Also, go to your NVidia Control Panel, under Manage 3D Settings and make sure you change power management mode to Prefer Maximum Performance
Windows 10 64 bit OS
Intel Core i7-10700
Geforce RTX 2060 6GB
32 GB DDR4 RAM
Reply
#10
(10-07-2020, 03:02 AM)sapotheo Wrote: I changed my adapter to "NVDIA GeForce GTX 1070," but that didn't work. How do you set your "power plant" to high performance. I tried a quick google search and only found info about power plan, and the only option for that is balanced, at least in windows 10. (I'm kinda new to this sort of stuff, thank you for your patience)

Also, you can do it through Control panel. Open it and search: "power plan"
Besides, I think maybe it's because of your gsdx settings. Did you try the game on default emulation setting?
Reply




Users browsing this thread: 1 Guest(s)