Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Freezes on Playstation 2 logo
hey im new to the forum and i have been trying so hard to make this work. i ripped the bios out of my ps2 and ripped my Pitfall: the lost expedition disc to an iso file and all this is all i get when i try to run it. it goes to the playstation 2 logo and the playstation 2 logo flashes to the bottom of the screen and it sits. if i maximize the windows the playstation 2 logo goes away and it just sits at black. Im running 8 gigs of ram, a phenom x6 1090t, and a 5770 that should be more than enough right?

Attached Files Thumbnail(s)

Sponsored links

look at the top of the console window. what does it say the status of that game is?

anyway, the playstation 2 logo is just left there due to how the plugin works. if you use "fast boot" it should behave differently
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
it says "status=Intro" and i tried fast boot and it just sits at a black screen
Try using fast boot and GSdx software mode.
I know that the game crash/freeze from experience but it was ok with software mode(or maybe with software mode and something else from EE/IOP)
tried it all including software mode and nothing still get the same problem
Quote:it says "status=Intro"

and you still wonder why it doesn't work ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
hmm it mist just be the iso cause i tried gt4 and its working fine a little bouncy though
What everyone is trying to tell you but you seem to ignore or simply miss (how??) is that the game's compatibility status is INTRO only. Quoting this
The game will show 2D logos, or video, but will not get into menus. This could be one screen, or 20, but won't show much.
[Image: newsig.jpg]
o see i get it now i thought that meant what status the game is in like the intro of the game kinda thing.

Users browsing this thread: 1 Guest(s)