Front Mission 4 Issue!
So far this is the first game that gives me an issue out of..
FFX, Kingdom Hearts, Budokai 3.
These all have around 35-60FPS respectively to PAL and NTSC.

I have a P8700 2.53 dual core Intel
ATI Radeon HD 4670 (1GB DDR3)

FF4 loads fine, the text and introduction video is all fine. But right after the first ingame speech dialogue, the screen goes completely black and my EE sprouts to a consistent 99-100%. Nothing changes, nothing moves.

I tried with no hacks, no speed ups, game fixes. Nothing resolves, while I tried all hacks, all speeds up, and all game fixes, and the same. The screen just stays black.

Please keep in mind this is AFTER the first dialogue. Though, it is not ingame dialogue.

Much appreciated!!

Sponsored links

Just a bump..

I do want to say that Dirge of Cerebus does run slowly on my computer at around 25-30 with 2x AA.

Any suggestions at all anyone?
I try with ZeroGS and the other one (included in the betadownload).
suggestions for what?
I'm not trolling, I just don't understand what your issue is....
Front mission 4 not loading? check if playable
Do not use Zerogs ( no direct X support = ugly)

use "the other one" hehe ....gsdx on directx9 version

are you using win7? do not put in program files directory, put it anywhere else
See, the problem is , you do not give enough info and we could tell you a million things
So put on more info and come back later Smile
processor intel e2200 Overclocked @ 2.92
3gbs Ram @ 540mhz 1:1 ratio
ATI 5570 graphics card
motherboard T41HD Biostar overclock friendly

Users browsing this thread: 1 Guest(s)