Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Front Mission 4 is too dark on Win10
#1
Hello! I got a little problem. Lately i run FM4, and noticed what image is too dark. Tried both 1.4.0 and 1.5.0 - no luck. Image on ps3 and notebook with win 7 and old radeon graphics is normal (same emul settings). And i can remember what image on my desktop on win7 was also normal, but now i moved on win 10 (and change gpu from radeon to nvidia), and didn't tried Fm4 since when. So i wonder, trouble in later win10, or maybe nvidia graphics? Tried twiking settings, change video drives, no luck. Sadly, no other games at hand, to try and compare. I'm concidering fall back at Win7, as an option.
Desktop spec: i5-4670k/16gb/GTX 1050ti (391.35)/Win10 last updates. Screens for reference. Thanks for opinions in advance!
       
Reply

Sponsored links

#2
What renderer are you using? Sometimes (not always) the DX11 renderer has lighting problems because there is no blending unit emulation. OpenGL on the other hand does, so games that use this for lighting will look right. You may need to turn up the accuracy in some cases though.
Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ RGB Series, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070Ti FTW2 (8 GB)

Oh yeah Red Pandas are cool too.

Reply
#3
Tried all versions. D3D, OGL, soft, hard Smile None solve darkness problem. Tried changing accuracy, no luck.

UPD. Tried intel gpu, same story, guess nvidia are not to blame, so in the end it's win10 guilt?
Reply
#4
Can you post your GSdx settings?
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
(06-11-2018, 09:28 PM)Ryudo Wrote: Can you post your GSdx settings?

   
Usual settings. Work fine on notebook,  just changing internal resolution.
Reply
#6
Are you sure that is an issue? Iiirc scene you posted always was so dark even on PS2.
Reply
#7
Well, tomorrow i'll do some screens on notebook. It was fairly brighter, and so on ps3.
Reply
#8
Change shader brightness to 80.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#9
(06-11-2018, 11:47 PM)lightningterror Wrote: Change shader brightness to 80.

Changed and lowered contrast to 40. Looks better. Also checked game on laptop. Results somewhat strange. Screenshots dark, as at desktop (double checked on ipad), but actual image in laptop monitor is much brighter, maybe because of TN lcd, dunno. Also checked ps3, image looks like at laptop monitor/tweaked decktop. PS3 and desktop connected to same tv by hdmi, no video enchancers or something.
So, in the end, bright 80 and contrast 40 ~ picture from ps3 Smile . But still, something tells me, what in win7 picture was the same, without shader boost.
Reply
#10
You should be using Opengl and 1.5 build.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply




Users browsing this thread: 1 Guest(s)