Front Mission 5 No Lines
Anyone know of a work around, (or specific revision of gsdx) that still draws the combat lines when selecting an enemy to shoot?

Works in software mode, but not hardware. Tried all the tick-able settings...

Works in 0.11.4, but the rest of the game looks far less stellar with that build.

[Image: 2n573p.jpg]
[Image: 14kvb4.jpg]

Edit- Maybe I should clarify; the targeting lines show what can or cannot be hit as well as important data, like possible friendly fire and effects of cover.

Sponsored links

Although could be rendering failure in hardware mode, this kind of layer miss could be due previous Skipdraw hack being used. Check it under HW hacks in the GS plugin config and make sure skipdraw is 0.

Good luck.

PS: My personal advice is using the last SVN build you can access from the emulator's main page (Click PCSX2 Site at this page left top).
Imagination is where we are truly real
Thanks for the advice. I think your suspicions about "layer miss" would make sense. There are less fog/environment effects on the "simulator missions" (look like Tron), and the lines show up there.

Tried the latest version, no such luck, but this game has come a LONG Way since the first time I tried to play it on pcsx2.
You could try ticking yhe "disable crc" under hardware hacks and see if it comes back.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)