Frustrating controller configuration!!
I downloaded and installed everything correctly, i can run the game perfectly, no problems, but when i configure LilyPad it just resets itself to nothing, so i configure the buttons and all, when i start the game, nothing works, press the supposed buttons i configured and nothing, then i go back to configuration of the controllers, and its all blank, is just frustrating >_< anybody, please help me!Angry

Sponsored links

well you should try setting the pcsx2 folder to modified,and donwload the latest lilypad plugin
I compiled Lilypad svn 0.10.0 r1388 with Visual Studio yesterday. I tested and confirmed buttons for keyboard worked. Lilypad 0.9.9 shipped on official PCSX2 0.96 worked already. Thus keboard functional.

I speculated this might be gamepad related issues, try other controller plugins than Lilypad to make sure.
durable PC since 2008
CPU : E7200 @ 2.53 GHz 1.04 V / OC 3.7 GHz 1.36 V (390*9.5, 4GB DDR2 780)
GPU : 8600GT (GDDR3, 256 MB) / OC (750 / 900)
BOARD : GA-EP31-DS3L (rev 1.0) broken and bought a second hand one replaced
PSU : 300 W
OS : Windows 7 Home Basic x86
This is not a bug. Moving to support.
[Image: newsig.jpg]
Right click on the emulator and choose "Run as administrator".
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It' thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!

Users browsing this thread: 1 Guest(s)