Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Full Screen help
Hi again! I tried ESC and then Ctrl+c and also alt+f4 none of them worked. Just a thing I noticed. When I press ESC the pcsx2 window doesn't come up so I can't close it. and the game window doesn't close with alt+f4 either. Sad
Nedamir Wrote:I only remember this happening if your using Direct3D9 Hardware Mode.
Yes, I'm using this because all other modes and other plugins are EXTREMELY SLOW, but with Direct3D9 Hardware I get around 20-50 fps...
CrimsonLiquidLife Wrote:In speed hacks, make sure the checkbox on the bottom left talking about the esc button is checked.
I did all that, still nothing.

Sponsored links

Use lilypad and use the hack for safe escape. If that doesn't work either,post your lilypad configuration
[Image: newsig.jpg]
Ok... still doesn't work, config in attachment.
I was talking about 'send escape on close' Tongue Also set the Keyboard API to direct input and try again.
[Image: newsig.jpg]
It doesn't work OMFG!!!
Now when I pressed ESC the screen started flickering and then I tried ctrl+c
it didn't work, then I tried alt+f4 then the shutdown window started flickering, lol Angry
I made another pic of my Lilypad config and I noticed the "Ignore keyboard"... Idk, should I disable that??? If i don't play in full screen the game closes perfectly..

Attached Files Thumbnail(s)
is the "misc > close GS window on esc" option enabled?
Yes it is enabled. It doesn't help... Sad
then may I suggest you load it windowed and then just maximize the window instead or use a older GSdx? Tongue
Sad I'm running the oldest one. And when just maximized I can still see the top bar and the task bar WHICH ARE TOTALLY ANNOYING!!! Sad
Well live with it it's not something that makes you go insane or something. Or get Vista/Win 7 and use DX10 mode where these problems are not existent.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)