Full screen and windowed mode
#1
Yo, is there a way to play fullscreen withouth borders? (like a real ps2)
Also when I play dmc3 there is a black bar under the screen, how can I fix it? my screen resolutions is 1440x900 (idk maybe this helps)


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Double click inside the window.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
ALT-ENTER will fullscreen as well.

As for the black bars, your monitor is 16:10 ratio and widescreen patched PS2 games are 16:9. You can get rid of them, but it will skew the image vertically. If you still want to, config->emulation settings->gs window tab. Set Aspect Ratio to "Fit to Window/Screen"

Although that black bar might be a glitch. IDK. Should be at top and bottom.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#4
funny thing is that black bar is only on dmc3, on kh2fm there isnt, thx btw
Reply
#5
Try pressing F9 and see if it goes away.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#6
f9 just makes quality and lag worse :/
Reply
#7
But the question was did the black thing go away? Cuz if it does, it's a hardware mode glitch and there is nothing you can do.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply




Users browsing this thread: 4 Guest(s)