Fullboot GOW2 corrupted graphics

Got a strange problem with GOW2.
When i run PCSX2 in fastboot mode, everything works fine,
but when i run it in fullboot mode, the green fog appears.
Is there a really difference between the 2 emulation modes????
I've tested with europe bios 1.6 and 2.00 and it does the same
I need to boot in full mode to be able to play some games in french language.
Does someone have seen this problem?? (the same appears with GOW 1)
I use latest PCSX2 revision and have tested 4652 revision and up without any chance.
So is there any way to fix this problem or a way to force a specified language in fastboot mode??
Perhaps a modded bios???
I use GSDX9 hardware mode as i'm on XP


Sponsored links

There is a bug in full boot that does not load the GSdx CRC hack fixes...don't think you can do something about that for the time being.
[Image: newsig.jpg]
Ok Thanks for your fast reply and explanation
So the problem is Gsdx plugin or Pcsx2 itself ?
Perhaps should i try some different version of the file which causes problem...
.......or play DQVIII in english and wait for a fix

In fact i seen it has never been implemented yet for fullboot, so i just have to wait
Thanks again

Users browsing this thread: 1 Guest(s)