Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fullscreen Problem when using Emulator
#1
Can someone tell me how to work a game in fullscreen when using Emulator?...

Have kept the resolution at max too...

Iam off by a few resolution...

Maximizing didnt work....
Reply

Sponsored links

#2
have you try double-click on-game screen that should make full-screen
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
I tried...

this is the max i could do..

[Image: godofwariiscreen.png]
Reply
#4
You changed the GSDX Internal Resolution. (Custom Resolution)

See, Custom Resolution (Internal Resolution does not refers to the screen size but the internal resolution at which the objects are renderer. Higher internal resolution ~ Higher Quality and not higher screen size Tongue2)

Alt+Enter should make you go fullscreen.

OR othewise goto pcsx2 0.9.8 --> Config --> Emulation --> GS Windows.

Make sure you have Double Click toggles fullscreen mode on. If you directly want to goto fullscreen then tick the option Default to fullscreen mode on open
Reply
#5
Ok.. I tried everything.. But still have the problem... Can u show me how to do it via Teamviewer?....
Reply
#6
No i never had this problem. The solutions suggested should work fine. Tongue2 You mean the screen gets stretched/maxed instead of going to fuilscreen. Wacko
Reply
#7
Alt + Enter
Reply
#8
Alt+Enter doesnt work... Returns a beep sound......
Reply
#9
Config->Emulation Settings->GS Window->Default to full screen mode on open checked
[Image: newsig.jpg]
Reply
#10
How can that be nothing works. All of my suggestions should work. Did you face this problem in any other game/application?
Reply




Users browsing this thread: 1 Guest(s)