Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fullscreen only slow down?
#1
Hi there,
I have a laptop with a nvidia geforce gtx 950m (4gb), 8 gb of ram and an intel core i7 6700HQ. I'm emulating Jak and Daxter the precursor legacy and in windowed mode the game runs very smoothly but if i double click the screen to play in fullscreen the frames goes down very much and it's unplayable.
These are my plugins: https://imgur.com/i4v9ISG  and this is my gsdx window: https://imgur.com/AJ0CpPB

How can i fix this problem?
Thanks


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
make sure the laptop is in max power scheme in power settings and pluged in and make sure to make sure profile for PCSX2 in NVCP and its power to max performance

There should be no performance difference between windowed and fullscreen cause fullscreen last i checked is STILL windowed (fullscreen/borderless) less this change i missed change log that say we have fullscreen exclusive now
Reply
#3
(09-04-2017, 06:33 PM)tsunami2311 Wrote: make sure the laptop is in max power scheme in power settings and pluged in and make sure to make sure profile for PCSX2 in NVCP and its power to max performance

There should be no performance difference between windowed and fullscreen cause fullscreen last i checked is STILL windowed (fullscreen/borderless) less this change i missed change log that say we have fullscreen exclusive now

The laptop is already in max power scheme in power settings. I don't know what NVCP. Anyway in fullscreen is laggy and in windowed not.
Reply
#4
NVCP is NVidia Control Panel. Make sure Power Management Mode, under 3d settings is set to Prefer Maximum Performance. I'm sure tsunami2311 understood what you meant by it becoming laggy when you go to "fullsreen"
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#5
Low frame rates and lag are not the same thing, one is associated with GPU and how fast it can render the other, is term used describe the latency from 1 pc to another on the internet. is also pet peeve when people use the word "lag/Laggy" to describe low framerates


Right click your desktop "nvidia control panel" > Manage 3d Settings>Program settings>ADD ( find and select the pcsx2.exe) make sure power management set it to prefer Max Performance

pcsx2 dont have "fullscreen" performance for both windowed and Windowed (fullscreen/boardless) should be the same less some one is used adaptive for power managent nvcp global settings. cause the driver tend to think pcsx2 dont need full 3d clock when it set to adaptive
Reply




Users browsing this thread: 1 Guest(s)