Funky looking lines
Does anyone know why this happens..? It happens with Tony Hawks Proving Grounds too..

[Image: OrNkV57.png]

It's a USA copy which patched to PAL. I have the PAL copy for both games and the same thing still happens...

PC Specs:
ATI R9 280 Windforce Edition
10GB DDR3 1066mhz cl7 RAM
AMD Phenom II X3 720 2.8GHz
Corsair Force LS 60GB SSD 350mb/s write, 508 mb/s read

Sponsored links

please provide your emulog ,did you try using software mode ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction
(09-28-2015, 05:52 PM)ssakash Wrote: please provide your emulog ,did you try using software mode ?

Yeah I tried software, hardware and OpenGL.

Quote:PCSX2 1.2.1.r5873 - compiled on Feb  3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System =  Microsoft Enterprise Edition (build 9200), 64-bit
Physical RAM     =  10220 MB
CPU name         =  AMD Phenom™ II X3 720 Processor
Vendor/Model     =  AuthenticAMD (stepping 02)
CPU speed        =  2.812 ghz (3 logical threads)
x86PType         =  Standard OEM
x86Flags         =  178bfbff 00802009
x86EFlags        =  efd3fbff

x86 Features Detected:
MMX2  .. 3DNOW .. 3DNOW2.. SSE4a 

Reserving memory for recompilers...

Loading plugins...
Binding   GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-sse2-r5875.dll 
Windows 6.2.9200
Binding  PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll 
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll 
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll 
Binding  USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll 
Binding   FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll 
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll 
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 282ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
* SPU2-X: Enumerating PortAudio devices:
 *** Device 0: 'Primary Sound Driver' (Windows DirectSound)
 *** Device 1: '1 - SONY TV (AMD High Definition Audio Device)' (Windows DirectSound)
 *** Device 2: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows DirectSound)
 *** Device 3: '1 - SONY TV (AMD High Definition Audio Device)' (Windows WASAPI)
 *** Device 4: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows WASAPI)
 *** Device 5: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
 *** Device 6: 'SPDIF Out (Realtek HDA SPDIF Out)' (Windows WDM-KS)
 *** Device 7: 'Output (AMD HD Audio HDMI out #0)' (Windows WDM-KS)
Opening CDVD
isoFile open ok: C:\Users\James\Desktop\Tony Hawk's Project 8 (USA).iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (1927520 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\James\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\James\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe  v01.60(04/10/2001)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_214.44;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_214.44;1) Game CRC = 0xEF3467C1, EntryPoint = 0x0042D430
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_214.44;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
Please screenshot all emulation and gsdx plugin settings.

Have you tried GSDX -> HW hacks -> Configure -> skipdraw -> some value between 1 and 10? You need to run in HW renderer to see a difference.
what if you don't oatch the game ?
why did you patch it ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
you need to get the latest developer version and use OpenGL With the hardware depth enabled.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!

Users browsing this thread: 1 Guest(s)