Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GAMEPAD controls problem in-game God of War 2
#1
I cant scroll down L stick and pass part of game. Can u help me please. There is some picture of problem. Thanx


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(09-29-2014, 07:59 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.


Attached Files Thumbnail(s)
           
Reply
#4
Monster Hunter 2 ISO crash bandicoot wrath of cortex ISO, God of war 2 ISO, GTA San Andreas (lagy) very slow. PS(god of war working well only that control problem) i did maby 8 saves or more until i came to this problem. I want to play until the end.
Reply
#5
First, put clamping back on default.

Second, I see a Daemon tools icon on your desktop. You aren't mounting the ISO there to play it are you?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
(09-29-2014, 08:18 AM)Blyss Sarania Wrote: First, put clamping back on default.

Second, I see a Daemon tools icon on your desktop. You aren't mounting the ISO there to play it are you?

Sorry but i dont know what u exactly mean by *clamping* ?

Im mounting straight with PCSX2


Attached Files Thumbnail(s)
   
Reply
#7
In this screenshot you posted, bottom right, "Clamping mode"

http://forums.pcsx2.net/attachment.php?aid=52574

Change it back to the bolded setting.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
(09-29-2014, 08:43 AM)Blyss Sarania Wrote: In this screenshot you posted, bottom right, "Clamping mode"

http://forums.pcsx2.net/attachment.php?aid=52574

Change it back to the bolded setting.

Still not working... Sad
Reply
#9
Are you using any speedhacks?

Edit: Are you sure your controls are bound right? Your picture shows that Down is Y+ but I think it should be Y-
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)