Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS Error LinuxMint with amdgpu
#1
I'm having trouble with graphics drivers from AMD not working correctly with the GS plugins, I get the following errors
Code:
ATTENTION: default value of option mesa_glthread overridden by environment.
mesa: for the   --simplifycfg-sink-common option: may only occur zero or one times!
mesa: for the   --global-isel-abort option: may only occur zero or one times!
libGL error: No matching fbConfigs or visuals found
libGL error: failed to load driver: radeonsi
ATTENTION: default value of option mesa_glthread overridden by environment.
mesa: for the   --simplifycfg-sink-common option: may only occur zero or one times!
mesa: for the   --global-isel-abort option: may only occur zero or one times!
libGL error: No matching fbConfigs or visuals found
libGL error: failed to load driver: radeonsi
ATTENTION: default value of option mesa_glthread overridden by environment.
libGL error: No matching fbConfigs or visuals found
libGL error: failed to load driver: swrast
Failed to create the opengl context. Check your drivers support openGL 3.3. Hint: opensource drivers don't

I have both 32bit and 64bit driver files installed. the graphics card is RX 5600 XT Mech OC edition

I'm not finding much info on how to correct this.
Reply

Sponsored links

#2
- How did you install PCSX2?
- Whats the output of
Code:
inxi -GC
Tired of always changing your PCSX2 Configuration for different games?

Check this out: https://forums.pcsx2.net/Thread-PCSX2-MultiConfigTool
Reply




Users browsing this thread: 1 Guest(s)