GS Help
When I open a game in PCSX2 it will work for maybe 3 mins... 5 if im lucky... then the GS just goes to 0. The others stay at their normal areas but the GS never goes back up.

Here are my specs:
CPU vendor name = GenuineIntel
FamilyID = a
x86Family = Intel® Core™2 Duo CPU T6400 @ 2.00GHz
CPU speed = 1.994 ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0408e39d
x86EFlags = 20100000

Using plugins:
GSdx 3068 (MSVC 15.00, SSE2) 0.1.16
LilyPad svn (r2930) 0.10.0
SPU2-X r3117 1.4.0
Linuz Iso CDVD 0.9.0
USBnull Driver 0.7.0
FWnull Driver 0.6.0
DEV9null Driver 0.5.0

Plz help

Sponsored links

That happens with any game?
The CPU is slow for many games, and the videocard (not reported) might be is still worsen for PCSX2 needs in most games.

Only after knowing more about your actual problem and machine power it will be possible to give any positive answer.
Imagination is where we are truly real
Well all I've tried is Kingdom Hearts and Codebreaker since thats all i have on this comp. But both experience the problem. Even running No Disc it happens.
All that happens is the GS drops to 0 and the game freezes. The EE is still about 100. The UI is between 0-1. The framerate is about 30.
Also my Videocard is the Mobile Intel 4 Series Express Chipset Family.
Alright I fixed it but now the problem is in KH when I get to where you fight the heartless after answering the questions to the 3 people in the begining it just freezes... it donst show anything wrong... the GS and everything is still up but its just frozen... the music still plays but the picture stays. Speedhacks and all that are off. And just wont work.

Users browsing this thread: 1 Guest(s)