GS Plugin Failed to Open, Insufficient Resources

I have been playing Persona 3 FES undubed on 0.9.8 for a day now with no problems. However, all of a sudden, a number of graphical glitches began appearing. For example, sometimes the screen will flash really quickly and sometimes there will be only a black screen. Other times, the emulator will be "stuck" displaying one image, regardless of what I do with the controls. I know the games have not frozen because in all cases, the sound still functions as normal in response to my controls. This seems like an isolated graphical issue.

I have tried multiple plug-ins and configurations and the same error(s) occurs. The only difference between when the emulator was working and when the error appeared is the error message "GS plugin failed to open. Your computer may have insufficient resources, or incompatible hardware/drivers" when I attempt to "configure" the GS settings. I have not changed any hardware or installed any new programs/drivers between when it was working and when it stopped, so I can't figure out what's happening.

I am using an i5-750 and an ATI HD 5850.

Thanks for reading,

EDIT: Issue seems to have disappeared on it's own. Very strange...

Sponsored links

It's a driver/windows issue, since you didn't change anything in PCSX2 and it started happening. Extra proof that it stopped manifesting with no PCSX2 change, maybe you should look into your system drivers/stability.
[Image: newsig.jpg]
windows XP?

Users browsing this thread: 1 Guest(s)