Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS Plugin not working
#1
I get a message every time I load up an ISO that my gs plugin didn't open and that I might have insufficient resources to run it

Only problem is my computer is a very VERY good computer. I built it to run any game on the market at the highest settings so the resources thing can't be the problem.

I updated my drivers, direct x, etc.

I even downloaded the most current version of the program and most current bios files.

I tried replacing the gs plugin files specific to the version of my emulator as well.

NOTHING IS WORKING.

Alternatively, when I select GSNull As the GS plugin, the game loads and the sounds work but it does several soft resets and there is no video to the game.

Any thoughts as to what I should do?


Attached Files Thumbnail(s)
   

Sponsored links

#2
(10-24-2013, 06:58 PM)justinervin85 Wrote: I even downloaded the most current version of the program and most current bios files.

Did you download the bios as well??? Ninja
#3
(10-24-2013, 07:03 PM)recoder Wrote: Did you download the bios as well??? Ninja

No witchhunting recoder, you should know better.


OP: Have you updated your directx?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#4
The file nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.

This is what my dxdiag file came up with. I run direct x 11 and I'm sure I routinely update it as soon as an update is available.

But I've never seen this message on dxdiag before...

(10-24-2013, 07:03 PM)recoder Wrote: Did you download the bios as well??? Ninja

I've downloaded ALL of the bios files that are currently in EXISTENCE for PS2. I use only the US files however. When I cycle through the bios files it doesn't fix the problem
#5
(10-24-2013, 07:27 PM)justinervin85 Wrote: I've downloaded ALL of the bios files that are currently in EXISTENCE for PS2. I use only the US files however. When I cycle through the bios files it doesn't fix the problem

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)