Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS maxing out at 100% with a GTX 1070
#1
Rainbow 
So i've been trying to play Ratchet and Clank on the latest PCSX2 Dev build and for some reason the GS always stays at 98-100%. I tried on all three renders, D3D9, D3D11, OpenGL. i know my GPU is NOT the problem considering it's one of the top cards in the market. I Also know it's not my CPU also because it's a i7-6700k at 4.4GHZ. I tried messing around with internal resolution but nothing. I'm stumped and need help. 

   


   

   

   

   

   

   

   

   
Reply

Sponsored links

#2
untick large frame buffer and lower your resolution to Native x4 or something. You could also try sticking the blending accuracy on "basic" as you don't really need it for this game.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
8x resolution is very high for this game, even with your fast GPU. But first uncheck "large framebuffer" and also set your "blending accuracy" down to Basic. If that still doesn't work lower the internal resolution a bit. Btw don't bother with direct3d9. use either opengl or direct3d11

edit: ^ yep, beat me to it
Reply
#4
Thanks will try your guys request.
Reply
#5
What ref said , other than that continue using OpenGL.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#6
i unticked large frame buffer and i have it at 2x native. i also put it to basic instead of high for the blending accuracy. I'm still however getting 98-100% on GS.
Reply
#7
Did you set your computers power options to High Performance? Also, make sure you set the Power Management Mode, in 3D Settings to Prefer Maximum Performance in your NVidia Control Panel
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#8
Tried that still at 98-100%
Reply
#9
What if you disable automatic gamefixes ?
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#10
figured it out it was the disable frame limiter option.
Reply




Users browsing this thread: 1 Guest(s)