GS plugin fail ... again
Hi all !

I don't know if I am in the right section, I'm new here.

So my problem is that I have a PS2 and original games, but no TV and no place for a TV in my appartment (I'm student).

I tried to connect my PS2 on my PC screen, but it is really difficult to convert RCA signal to VGA/DVI, and there are no real solution to this problem ...

So I downloaded the lastest PCSX2 version ( 0.9.8 ) with the GSdx plugin, I configure it as it is explainedhere but when launch, it is not able to start the game, and when I want to configure GS plugin, it tells me that " GS plugin failed to load, you may have insufficient ressources or incompatible hardware " and I don't know how to correct this ... =/

I searched on many forum but I did not find any answer, I tried to run GS plugin under SSE2, SSE3, SSE4, with directx10 and directx9, and it doesn't work ... I have windows 7 with a 8600 GT GPU, directx10 and all the latest Nvidia pilots to run it, my CPU is an ADM athlon 64 X2 6000 +, 4Go Ram ...
I can run starcraft II with full resolution so I don't think that it is a problem of ressources ... And if it is incompatible, how can I correct this ?

Thanx, And sorry for my bad english ^^

Sponsored links

While not ideal, your system easily meets the requirements to run (DX9/10 compatible card and a CPU that supports SSE2).

Since you are using an AMD CPU you must use the SSE2 plugin (SSSE3 and SSE4.1 are NOT supported by any currently released AMD cpu). I guess the first step would be to make sure your DirectX is up to date. Even if you have DX11 installed on your system, there are still regular updates to it released by microsoft. Do a search for the directX web installer and run it to make sure it's up to date then try again.

Users browsing this thread: 1 Guest(s)