Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS plugin fail to open(system resources)?
#1
This is the first time i am using any ps2 emulator. I am not able to run my first game yet.

Code:
GS plugin failed to open .Your computer has insufficient resources or incompatible hardware drivers. Press OK to go to the plugin configuration panel.

This is the dialog box which appears when i click on Boot => Run CDVD.

System specs :
Operating System
MS Windows XP Professional 32-bit SP3
CPU
Intel Core 2 Duo E7500 @ 2.93GHz 40 °C
Wolfdale 45nm Technology
RAM
2.0GB Single-Channel DDR2 @ 399MHz (6-6-6-18)
Motherboard
Gigabyte Technology Co., Ltd. G31M-S2L (Socket 775)
Graphics
SyncMaster ([email protected])
1024MB GeForce 9400 GT (MSI) 49 °C

Plugin Configuration:

[Image: ?d=D1284C451]
   
Reply

Sponsored links

#2
Probably the DirectX needs update.
Imagination is where we are truly real
Reply
#3
You need to use the latest release. Find revision 0.9.8 here.

Your GPU does support Direct3D10, so feel free to set GSdx in accordance.

Also, your CPU supports SSE4.1, so feel free to use that GSdx plugin.

Definitely update DirectX, though.
Reply
#4
DirectX version: Directx 9.0c (4.09.0000.0904)

I suppose the latest version is Directx 11. But I am not sure about its compatibility with Windows XP . Let's see if it works.
Reply
#5
DirectX 9, 10 and 11 get updates from time to time, it doesn't matter if you only have DX9 you should still update it.

Anyway just try it and see if it makes any difference:
http://go.microsoft.com/fwlink/?prd=1123...lcid=0x409
http://www.microsoft.com/downloads/detai...ceb6d8fa8d
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
At last , It worked guys
I installed the version 0.9.8 ...didn't configure anything except the lilypad...started with default settings ..and it worked.
Thanks everyone for ur support.Smile

Reply




Users browsing this thread: 1 Guest(s)