Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GS plugin failed to open
#1
Operating System =  Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM     =  3957 MB
CPU name         =  Intel® Core™ i5 CPU       M 520  @ 2.40GHz
Vendor/Model     =  GenuineIntel (stepping 02)
CPU speed        =  2.393 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 0298e3ff
x86EFlags        =  28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Hi, i have a problem that whenever i try to boot the game (god of war II) a black screen comes up and then
"GS plugin failed to open .Your computer may have insufficient resources, or incompatible hardware/drivers" [Image: sad.gif] 
i tested all of the GS ,ummm... thingies that i have and all have the same ending
I am using  1.5, i tried 1.4.1 and 1.2.1 but all in vein
i tried downloading new ones but i am a newbie at these kinda stuff [Image: wacko.gif] 
Please help, i will appreciate it. [Image: biggrin.gif]
Sorry i wont do warez talk i didn't know what it was until i researched it, i wont do it again[Image: rainbow.gif]

Sponsored links

#2
No further support will be given until you prove you own that game, send one of the admins a picture of your disc with your username in the picture and we will reopen your thread.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)