GS plugin not found
Hey there,

I followed the guide when installing pcsx2 0.9.7 on my mac, and everything worked out but when I run it I get an error similar to

which is from this post

I tried reinstalling the nvidia toolkit but that does not seem to work for me. I also tried to install the gs from the snow leopard link thats under the mac section in the downloads page but that one doesnt show up after installing it.

Anyone have a clue on how I go fixing this?

I got mountain lion 10.8.3 and pcsx2 version 0.9.7 (the alpha)
I also done the 2nd part of the tutorial, tho I had to run xquartz since x11 is now implemented inside xquartz according to apples own infopage. But everything worked fine, and I can run the application.



Sponsored links

So I have been trying to get this fixed without much success.

I was wondering if there might be another way to go about fixing this.

since mac doesn't need anything outside the .app I was wondering if i couldnt just put the .app file from someone who has it running on my mac?

If that is possible I could just look for someone kind enough to upload his working 0.9.7 version of the .app file without his bios files, copy it to my mac and put in my own bios files and in theory it should work out?

Users browsing this thread: 1 Guest(s)