GSDX 5334 and Vsync (screen is tearing)
Hello all,

I recently built a computer (quite a fast one) and am trying to use GSDX 5334 as my video plugin for PCSX2. I'm running Aero in Windows 7 and have a Sapphire 7950 graphics card. I've enabled vsync in the window options of PCSX2 and I'm playing Dragon Quest VIII. No matter how hard I try to tweak settings, I can't enable vsync in the game. I always get screen-tearing.

After doing some searching on the forums, I saw that one user had a similar problem. Reverting to GSDX 890 fixes the problem. I enable vsync and go into full screen mode and screen-tearing disappears.

I prefer using DirectX11 and the antialiasing/upscaling and really want to figure out how to enable vsync with Dragon Quest VIII as opposed to reverting back to GSDX 890 to solve the problem (no anti aliasing and the upscaling doesn't look as nice).

Any solutions/help?


Sponsored links

Emm. force vsync in catalyst control center ? Smile
Thanks so much for the reply. I tried forcing vsync in the control center and it didn't work. Any more ideas? Thank you. Smile
Hi there,

Solved it. Windows Aero Peek wasn't enabled. I thought I had Aero enabled, but it was just a basic theme in Windows 7 that LOOKED like Aero was enabled. All is well now. Thank you very much. Smile
I had the exact same issue (Different card though).
Two days pulling my hair out over it ^_^
Just curious, Could anyone explain why windows aero peek being disabled can cause screen tearing?

Link to wiki article with image of screen tearing:

Users browsing this thread: 1 Guest(s)