GSDX: Hardware mode -  [Bug Report] Stuntman (NTSC-U)
PCSX2 version: Official Beta PCSX2, Official Stable PCSX2

Specifications: 3326MB RAM (4GB), Sapphire ATI Radeon HD 5770, Intel Pentium XII Xeon Processor (4 cores - each clocked at 2.33Ghz), Microsoft Windows XP Professional (32-bit)

CPU options: All options are default. No speedhacks used.

Plugins used: ZeroGS 0.97.1, spu2-x-r4600, gsdx-sse4-r4600 (hardware and software).

Description: Massive slowdown on all graphical modes (graphical bugs), and the program log will swear at you on software mode very very quickly. The first time I tried ZeroGS, the game/emulator will crash on the swooping camera that goes around a part of the level (the camera right before you see your car) and has more severe errors. It also takes a while to get from menu screen to menu screen on ZeroGS. I had tried this on the beta 0.9.7, but do not remember my exact plugins. I had not used ZeroGS at the time (But if I recall correctly, this is the same ZeroGS which was packaged with the preview version). The second time I tried ZeroGS, it got to the car, but ended up crashing again.

I had to crop two pictures massively because of the filesize limitations. Remind me to save them as a .jpeg.

Attached Files Thumbnail(s)
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!

Keep safe with MyWOT.

I have everything...

Sponsored links

Actually graphics look fine in GSdx software if you disable mipmapping (press the "del" key in your keyboard while running the game with GSdx software), the spam however is making it slower than it did in older revisions of GSdx that didn't have the spam Tongue2

Also if you use VU cycle stealing speedhack with GSdx software you can get sorta playable rates, but yeah the other graphic modes are broken otherwise.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Graphical bugs are still active in hardware mode, I'm not sure if it relates to mipmapping as turning it off and on in software mode no longer creates bugs. It does create similar issues in software mode of older PCSX2 builds like v0.9.8 used in the OP.
@FlatOut This would be good for you to check with latest Git Wink
I don't think there's been a fix that could possibly have solved this since the last time I checked.
I tried the one hack that could help(Frame Buffer Conversion), and it does. But the cost is that the framerate goes from extremely slow to even extremery slow(at one point it even said Speed: 0% (0.23)), followed by a RAM spike and PCSX2 crashing. So that's a no on being fixed.

Users browsing this thread: 1 Guest(s)