Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GSDX: Hardware mode -  [Bug report] Splashdown 2
#11
(03-09-2016, 12:10 AM)Joys Wrote: there are allready new pictures just 2 post over yours


@jesalvein

Yes in software Mode is everything fine its just low.

btw my Specs: I7 4790k, 16 GB Ram, Geforce GTX 980 4GB, 250GB Samsung SSD
They must've not loaded right last time. Smile
Have you tried manually enabling the VU XGKick Hack game fix(in Emulation Settings)?

And try using HW Hacks' align sprite or even skipdraw set to 1 - 3 for the vertical lines.
Reply

Sponsored links

#12
Thank u so mutch for ur time and trying to help me Smile

But unfortunately it brings no difference at all i tryed all.
Reply
#13
Can you supply a GS Dump? http://forums.pcsx2.net/Thread-How-to-cr...er-GS-dump
Reply
#14
(03-12-2016, 02:18 PM)FlatOut Wrote: Can you supply a GS Dump? http://forums.pcsx2.net/Thread-How-to-cr...er-GS-dump
sure here it isĀ  Smile

http://www.file-upload.net/download-1139...2.rar.html
Reply
#15
When you tried OpenGL You did turn the hardware depth options on yes? possibly Accurate Date as well?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#16
The vertical lines don't seem to appear with OpenGL.

You said software mode looks fine, but in the dump most of the graphical issues are in software mode too(spikes in the middle, on the right the water scooter appears in front of wooden structure).
Reply
#17
The spikes wont be a GS issue, that's most likely due to either gamefixes, speedhacks or rounding/clamping issues on the VU.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#18
but all hacks are off, i dont use any hacks
Reply
#19
try putting the VU clamping to full or fiddling with the rounding modes, if that doesn't help, put it back to default and try the "VU XGKick Hack" under the gamefixes.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#20
(03-14-2016, 01:54 PM)refraction Wrote: try putting the VU clamping to full or fiddling with the rounding modes, if that doesn't help, put it back to default and try the "VU XGKick Hack" under the gamefixes.
I already suggested the XGKick hack at the top of the page, it didn't help.

@Joys: Is software mode really fine or do the bugs I described above appear there too?
Reply




Users browsing this thread: 1 Guest(s)