Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GSDX: Software mode [Bug Report] Arc The Lad - End Of Darkness [NTSC-U]
Hi. I'm having some graphical glitches with Arc the Lad - End of Darkness.
When talking with someone and the text baloon comes up, the cursor to advance the dialogue does not appear correctly.
It seem that part of the text baloon itself is above the cursor and is covering it.
It happens on software mode. I've tried some combinations of clamp but no success. Tried also to change to opengl or directx 9 but no success too.
For some reason the only thing that fixes it is to change to hardware mode.

[Image: OHdGQgV.png]
[Image: 9GLPNgX.png]

I'm using the version 1.5.0 build 1581 from orphis.

Sponsored links

Try the latest v1.5.0 release just to be sure.

If the issue persists then it would help if you could make a GS Dump when the issue is visible:
Here is the GS dump.

Will will try the 1599 to see if it works then.

EDIT: Tested with 1599 build (most recent one on orphis) and it still happens.

Users browsing this thread: 1 Guest(s)