my problem isl; i had pcsx 0.9.6, and some games would run slow. so i gut the new one herepcsx 2 1888, and it fixed some games with the VU speed hack. however i have no option on the pcsx 1888 for GSDX 10. and because of that it is casing xenosaga to run really slow.

Anyone know why i have GSDX on pcsx 0.9.6, but not on the new one pcsx 1888?

Sponsored links

To be able to use and see GSdx10 you need first a video card that support DX10 and second to use Vista or Win7
If you're using Windows Vista you also need to update it to Service Pack 1 or 2 or the DX10 option wont show at all in that GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Ok like i said

i have gsdx 10 option for pcsx 0.9.6 , but not pcsx 1888 so yes my computer suppors direct 10. and i am 99 % sure i have service pack 1 or 2. So what after that
99% sure isn't good enough. There is no other reason for DX10 not to show up in vista unless you have the service pack installed. 0.9.6 and latest beta handle DX differently and you absolutely must have the service pack installed.
[Image: 2748844.png]
U guys are not reading my post !!!!!!!! I HAVE gsdx 10 for pscx 0.9.6 so yes i have SP 1. i just have no gsdx for the new one pcsx 1888
Anyway, so i gut pcsx 0.9.6 again and with gsdx 10 xenosaga wooks ok, but my problem is all my games work geat when i use the VU speed hack thing up 1 notch. PCSX 0.9.6 does not have that option only pcsx 1888

Pcsx2 is just the emulator itself, it has no effect on the graphic plugin's ability to detect dx10.
You most likely didn't update direct x, or missed on any of the other things the guide told you to do.
Uh, ok here's a better explanation:
The GSdx included in pcsx2 0.9.6 needs a different set of files to GSdx 1873 to work correctly, files which can be get with both Vista Service Pack 1/2 and an updated DirectX althou usually the option not appearing at all means it's servicepack problem. If you have both SP1/2 and updated DirectX (latest is August 2009) then I'd suggest you move your PCSX2 folder to another location like simply c:\pcsx2, you might get better luck then.

And yes we did read your post correctly, but you seem you didnt try checking yourself because "I HAVE gsdx 10 for pscx 0.9.6 so yes i have SP 1." makes no sense at all (having a plugin by no means says if you have a windows update or not Oo).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Just a silly question.

Are you using on 0.9.6 the old GSdx10 only version?
On the new versions of GSdx the DX9 and DX10 are combined into one and you just have to switch to DX10 from the GSdx settings.
ok , sorry i will check my updates, but i know i have sp2

Users browsing this thread: 1 Guest(s)