Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GSdx OpenGL renderer external shaders not working
#1
Greetings, 

First of all, sorry for my bad english

I tried playing God of War and Kingdom Hearts with OpenGL Renderer and using external shaders but the shaders didn't show any change on the graphic, yet there's no error at all. I even tried using mmjcellshader and still no changes. But if i change to Direct3D Renderer, the shaders works without any problem.

is external shaders only works on Direct3D? or is there a settings to work on openGL?

I tried on PCSX2 1.5.0 dev 2855, 2149, 1195 and none of them are working

GSdx Setting:
Interlacing : Auto
Texture Filtering : Billinear (PS2)
Allow 8-Bit Textures : True
Large Framebuffer : True
Internal Resolution : 3x Native
Anisotropic Filtering : 16x 
Mipmapping : Auto
CRC Hack Level : Auto / Partial when using OpenGL
Enable HW Hacks: True
Advanced Settings and Hacks : Everything unchecked / default
Accurate Date : Fast
Blending Unit Accuracy: High

Specs:
Windows 10 Home
Intel i7-8750H @ 2.2 GHz
Nvidia GTX 1060 6 GB
16 GB RAM
Reply

Sponsored links

#2
still waiting for the answer Sad
does anyone experience this too? or is it just me?
I see many videos on Youtube that using OpenGL Renderer and using shaders, but i still can't figure it out why it doesn't work on my laptop Sad
Reply




Users browsing this thread: 1 Guest(s)