Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GT3 A-spec runs weird
#1
On Gran Turismo 3 A-spec, I was driving on the Super Speedway circuit. I turned onto the main straight and the FPS dropped from perfect 60 to 40ish. As soon as I went round the next corner, the FPS went back to 60. Any ideas?
Specs:
CPU: Intel i5-8400H 2.8GHz
Graphics: Nvidia GTX1060
RAM: 16GB
Reply

Sponsored links

#2
Sounds like a straight up bottleneck. Does the EE or GS percentage reach 100% or very near when it slows? The Gran Turismo games are known to be hard hitters in a lot of places (though perfectly playable in others).
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#3
Are you using OpenGL hardware renderer? That should keep the fps at around 60 all the time since you have the same graphics card as me. I also have this game and it's totally fine, even when I race at graphic heavy courses like Special Stage Route 5 Wet and Monaco.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Reply
#4
The GS percentage goes up to about 70-80 in cases, then straight back down to about 30. I also have this issue in GT4 on the Arcade Mode Car Selection menu (after manufacturer selection) the 3D rotating car model lags to around 30 FPS. Racing and viewing cars in the GT Mode doesn't change. I also get lag just before the race, during the countdown. I use the OpenGL hardware renderer at 4x native and 16x anisotropic filtering. I have changed settings both lower and higher- no dice. I am on a laptop though- does that change anything?
I haven't tried software mode, does that fix glitches?
Reply
#5
Using a laptop really does changes a lot. Check GeForce Experience as it may have Battery Boost turned on. I got this issue until pandubz suggested this fix and it worked for me. Also, for me, I'm able to use the resolution up to 2x native so that too could be an issue and mine has 6GB of video memory.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Reply
#6
Battery Boost would be a solid 30 FPS lock, at all times.

The GT4 arcade mode viewing thing does slow down a lot on underpowered GPUs, using OpenGL HW, if they are running too high of a Blending Unit Accuracy level. Higher internal resolution will only amplify this behavior. Best I can tell you are correct that this behavior isn't repeated ingame or in GT mode. As you've described it, it's pretty standard behavior, and I can't really suggest anything more than turn down Blending Unit Accuracy, or turn down internal resolution. OpenGL SW will look fine, but this puts all rendering work on to your CPU, and you will need several more CPU cores to run this reliably. An i5 may have trouble with this.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#7
I have the Blending Accuracy at Partial and Internal Resolution at 2x and that did the trick for me.
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Reply
#8
OK, I'll try that gtgamer468. Cheers!
Software mode runs awesome but looks awful... I'm using 3x native right now. I'm not quite sure whether you'd class my 1060M with the 6-core i5-8400 as underpowered, but I'm new to this so ?
Geforce Experience is uninstalled.
Reply
#9
Fixed! I simply turned off the Blending Accuracy and it works awesome with no visible frame drops. Thanks for your help!
Reply




Users browsing this thread: 1 Guest(s)