GT4 Missing GUI (Split time)
Split time GUI is missing, help please

[Image: pcsx2_gt4_missingGUI_splittime_zpsf300e63c.png]

i'm using pcsx2 1.0.0 (r5350)

tried every video setting from "DirectX11 Software" - "DirectX Hardware" checking and uncheking every box but still the same.
GS Core and Window setting are on default.

thanks in advance for any help Laugh

found the solution its just the EE clamping set to "Full"

Sponsored links


idk what to do here but this got a good laugh out of me Laugh lol
it's probably a graphical glitch. switch to software mode by pressing F9 and check if u get split time
(10-10-2012, 08:40 PM)dnalloh1987 Wrote:

idk what to do here but this got a good laugh out of me Laugh lol

And you got a gift. Evil
don't make fun of the poor guy

...even though the flying car looks like the flying car in harry potter and the chamber of secretsTongue
Tongue i didn't notice that it looks like a flying car bahaha.

Pressing f9 doesn't help, as i said on the 1st post it's the EE Clamping set to "Full" is the solution Tongue.

here's the new pic, still with flying car now carrying a number Laugh

[Image: pcsx2_gt4_missingGUI_splittime3_zpsa119dc1f.png]
try messing with the settings as much as u can

if nothing works then sorry u have to put up with it. the important thing is that u are able to complete the game
It's a minor thing for me.
as she said. it doesn't look that bad

enjoy the game Smile
We'll update the game database to set the appropriate clamping modes for all GT4 versions.
The game will run a bit slower but correct emulation is more important.

Users browsing this thread: 1 Guest(s)