Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GT4 broken graphics (A Spec mode) FIXED
#1
Anyone know how to fix this in Gran Turismo 4's A spec mode? I used these settings in this video 'https://www.youtube.com/watch?v=kjm03NbE0mo&t=295s'

http://imgur.com/a/fYQ3F
[Image: fYQ3F]
Reply

Sponsored links

#2
set ingame brightness to 0 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-18-2017, 07:48 AM)jesalvein Wrote: set ingame brightness to 0 ?

Wow Thanks, surprisingly that worked!
Reply
#4
You can also get 1.5 dev builds. The issue with the brightness is fixed.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#5
(08-18-2017, 02:05 PM)lightningterror Wrote: You can also get 1.5 dev builds. The issue with the brightness is fixed.

Fixed on the OpenGL renderer.
Reply
#6
(08-18-2017, 02:21 PM)gregory Wrote: Fixed on the OpenGL renderer.

Direct3D partially as well thanks to you Smile

Brightness/contrast doesn't work but there is no garbage screen if the values aren't 0.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#7
(08-18-2017, 03:24 PM)lightningterror Wrote: Direct3D partially as well thanks to you Smile

Brightness/contrast doesn't work but there is no garbage screen if the values aren't 0.

Well, you can call it less bad but not fixed Wink
Reply




Users browsing this thread: 1 Guest(s)