Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GT4 on PCSX2
Hi everyone as you can tell I'm new to this forum and new to using PCSX2. I wanted to play GT4 on my PC. I got everything to work expect for when I launch the game, I get an error saying " No GT4 game data found on memory card (8MB) (PlayStation2) in MEMORY CARS slot 1, Game data is required to play GT mode. Do you want to create game data?" Then I try to click OK but it doesn't do anything. It's like I don't have any controller configured. Any help would be greatly appreciated. Thank you very much!

Sponsored links

Please Open PCSX2 --> Config --> Plugin/Bios --> Controller : Lilypad. and configure.. In PAD1 tab, set all the keys either to your gamepad / keyboard. To configure the keys, press a button (in lilypad) say, Square and if you want "Z" key to be the Square button, hit Z.

And you don't click the OK Button. You use the keys configured with D-PAD etc.
Thank you for the reply! I will try that ASAP and let you know if it solved the problem.
My GT4 crashes before it even loads, right where it should load the opening movie... :/
Please Create your own Thread Slim87R.
Recorder it worked! I used the xpad 0.1.0 plugin for my Xbox 360 controller. Thank you very much!
Glad it helped. Laugh

Users browsing this thread: 1 Guest(s)