Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
GTA:SA (Pal) 60FPS Patch not working
#1
Edit: Fixed
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Edit: Fixed
Reply
#4
Quote:Grand Theft Auto - San Andreas (Europe) (En,Fr,De,Es,It) (v2.01)
why did you name it 2.01 ?
did you somehow patch the game to add something ?
that would explain your problem, then. because the 60fps Hex value will probably change if you did so
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
No, its the stock game. This is the version 2.01 of the game. What can I do then? Does this maybe only work with 1.0 GTA: SA?
Reply
#6
can't tell.
I didn't know there was several versions of this game other than "region versions" (PAL/NTSC)
So, i don't know what that 2.01 means... can you tell why you named it this way and how you determined the version ? (written on the game's staircase, maybe ?)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)