GTA San Andreas
What is The Best PCSX2 Version For This Game?
And My PC Specs are:
Windows 7
GPU: Nvidia Geforce GTX 660 2GB
CPU: Intel Core i5 3470 3.2GHZ
Ram: 8GB
PCSX2 Version: 1.00 (Latest Stable Version)

I Know This isn't The Best Computer for PCSX2, But The Game Runs Pretty Well, But a little slow (With The Most Compatible Setting). By The Way, I Tried Both Hardware and Software Modes, But The Game Worked The Same.
I Tried Directx 9 and 11. What is The Best Configuration For Me?


Sponsored links

Your computer is pretty good, your best option is to use hardware mode directx 11, you should be able to get away with native x2 as well.

To speed it up you could try using the MTVU speedhack, which will take advantage of the 3rd core of your cpu, bringing a nice performance boost. That should be enough to solve the slowness issues Smile
[Image: ref-sig-anim.gif]

Thanks It Worked
But I Have Another Problem: It Still Worked Pretty Slow, So I Disabled The Frame Limiter, and Then, even with software mode, the game runs too fast (A Lot More than 60FPS). I Have The Pal Version, Wich Limited to 50FPS. I Can't Find an Option to Change to Frame Limit to 60. Can Someone Please tell me how to this? thanks

note: i mean that the game was a lot more than full speed with framelimit off, and slower with framelimit off. it happend to me with lots of games.
50fps is the speed it should be running at if it is a PAL game.
[Image: ref-sig-anim.gif]

I Know But is There Anyway I Can Change The Framelimit to more than 50 (not including disable frame limit)?
Youd have to do so in the .ini file unless im mistaken.

But may I ask why? You do realise that will make the game run faster than its supposed to. Its not like pc games where more fps makes the frames smoother.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Because It Runs A Lot Faster than it should, so I want The Game to Run Like it should (withot changing framerate it runs slow)
No it doesnt. If its pal and running at 50fps then its running like it should. It should only run at 60fps if its ntsc.

If you increase the max frame rate to 60 fps, then it will be running faster than it should. So by wanting to run it at 60 fps but also at the speed it should, you're contradicting yourself.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Nevermind, I Fixed The Problem (I Changed in the ini like you said and it works exactly like the original ps2 version), b ut now I tried software Mode, and the game runs like hardware mode, but it has a grpahical problem (I Saw the same problem in other videos in youtube too). Do You Know How to Fix it?
Quote:but it has a grpahical problem
could you be a little more precise ?
with a screenshot ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)