GTA Vice City Stories - Ghosting
#1
Hey,

i tried to play GTA VCS but i get ghosting on the screen. The game is unplayable with this. I already tried the other solutions i found. I think a negative texture offset would fix that, but i cant insert negative numbers. I tried all the options in the hardware hack section.

***PCSX2 version:***
(v1.6.0)


***Description of the issue:***
Ghosting on Models. You can see this on the House, head and motorcyle mirror


***PC specifications:***
AMD 6800 XT, Ryzen 5600X, Windows 10 21H2


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
"unplayable" is a bit extreme.Also it's there on the PS2.

anyway, go in to the ingame options and turn off trails.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
I alreay turned off trails.. its unplayable when you move the camera, very hard to see something with this ghosting.
Sure i have my old ps2 but playing with higher resoultion is a lot better
Reply
#4
(01-01-2022, 11:09 PM)tobitob Wrote: I alreay turned off trails.. its unplayable when you move the camera, very hard to see something with this ghosting.

That would suggest you haven't actually turned off trails.

If it's not that, then I don't know, but it 100% looks like the way they handle trails.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Nope, with trails on it looks like this. still the ghosting to the right + the "trails"


Attached Files Thumbnail(s)
   
Reply
#6
Did you try the half pixel offsets or the texture offsets?
Reply
#7
yes i tried both. like i said, i would need a negative texture offset. because more texture offset make the issue worser
Reply
#8
Oh wait this game has ghosting on the physical PS2 as well, it's just not that noticeable with native resolution or on a CRT.
Reply
#9
(01-02-2022, 10:51 PM)RedDevilus Wrote: Oh wait this game has ghosting on the physical PS2 as well, it's just not that noticeable with native resolution or on a CRT.

I have exactly the same problem with the ghosting, if it's the same in the original, you can still fix it somehow with some method, e.g. a pnach code maybe? I've also tried texture offset, etc. Unfortunately, the ghosting doesn't go away. It's playable, but unfortunately the ghosting is very noticeable when playing at a higher native resolution.

Here in this video, for example, there is absolutely no ghosting to be seen and I wonder how he managed to get it out in the video?

https://youtu.be/rFivwxmxFOE?t=5381
Reply
#10
thanks for that.
Reply




Users browsing this thread: 1 Guest(s)