Game Crashes
I finally htought I had the bugs worked out, but every time I try to run a game, even one that supposidly works fine, pcsx crashes after showing me the sony entertainment screen with sound. Can any1 tell me what I am doing wrong? TY in advance

Sponsored links

uhm, what game are you trying, what is your PC specs and PCSX2/plugin configuration?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Graphics-GSdx 890 ssse3
Cdvdrom-Linuz Iso CDVD 0.8.0
Usb-USBnull Driver 0.5.0
Sound-SPU2-X 1.1.0
Dev9-DEV9null Driver 0.3.0
FireWire-FWnull Driver 0.4.0
Game: Ace Combat 04 shattered skies 20152 (says that it should run fine)
Specs: Pentium dual-core processor T3200 @2.0 GHz 2GB RAM Mobile intel 4 series Express Chipset Family
Have you tried the latest public PCSX2 beta and GSdx? What settings are you using in GSdx and PCSX2? is there a specific error in the PCSX2 console? Try running the game with both "file > run cd/dvd" and "run > execute" and maybe try running the game from the disc itself with gigahertz cdvd plugin to discard any ISO problems.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Well if I do file>run CD/DVD it takes very long to load, then crashes at the exact same spot as if I do it by run>execute. There are no errors shown in ps2 Output logs.
Also I think I read somewhere that it should'7n't use 100% of CPU, but it is at 99% when I run the game.
Also, how would I run the game using the gigahertz plugin?
That's the latest stable release, the public betas are more recent.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Well I used a new bios (I have multiple ps2) Wink
It helps a little but it is still very choppy. My problem might have been my fault, I'll reply back tomorrow to tell you if all is well, and thanks for the help.
Ugh, when I run the game, it runs as if there were nothing in the ps2, why is this?
What do you mean, how did you run it? iso? disc? does it show the browser/system screen? what plugins you used?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I open pcsx2, click run>execute, select the file from the disc (I think this is the part I am doing wrong) it is an IMG file but the same thing happens if I run the slus or CNF system file. When you start up a ps2 without a disc inserted it goes to the browser/system configuration page, that is what is happening here. I must b doing something wrong srry.

Users browsing this thread: 1 Guest(s)