Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game Crashing
#1
Hey guys. I'm having an issue with The Nightmare Before Christmas, it keeps crashing right after a cutscene. This is the error I'm getting:

(EE pc:002DAA60) TLB Miss, addr=0x0 [store]
(EE pc:00312560) TLB Miss, addr=0x0 [load]
(EE pc:001C1A50) TLB Miss, addr=0x3f400000 [load]
(EE pc:001C1A10) TLB Miss, addr=0x3f400008 [load]
(EE pc:001C1A28) TLB Miss, addr=0x3f400020 [load]
(EE pc:0016A510) TLB Miss, addr=0x3f400018 [load]
(EE pc:001C1A40) TLB Miss, addr=0x3f400008 [load]
(EE pc:001C1A50) TLB Miss, addr=0x3f400000 [load]
(EE pc:001C1A10) TLB Miss, addr=0x3f400008 [load]
(EE pc:001C1A28) TLB Miss, addr=0x3f400020 [load]
(EE pc:0016A510) TLB Miss, addr=0x3f400018 [load]
(EE pc:001C1A40) TLB Miss, addr=0x3f400008 [load]
(EE pc:0016A54C) TLB Miss, addr=0x3f400004 [store]
(EE pc:0016A54C) TLB Miss, addr=0x3f400004 [store]
(EE pc:0016A54C) TLB Miss, addr=0x3f400004 [store]
(EE pc:0016A54C) TLB Miss, addr=0x3f400004 [store]
(EE pc:0016A54C) TLB Miss, addr=0x3f400004 [store]
(EE pc:0016A54C) TLB Miss, addr=0x3f400004 [store]
(EE pc:0016A54C) TLB Miss, addr=0x3f400004 [store]
(EE pc:0030DEC8) TLB Miss, addr=0x0 [store]
(EE pc:0030DF58) TLB Miss, addr=0x0 [load]
(EE pc:0030DF58) TLB Miss, addr=0x0 [store]
(EE pc:0030DF58) TLB Miss, addr=0x0 [load]
(EE pc:0030DF58) TLB Miss, addr=0x0 [store]
(EE pc:0030DF58) TLB Miss, addr=0x0 [load]
(EE pc:0030DF58) TLB Miss, addr=0x0 [store]
(EE pc:0030DF58) TLB Miss, addr=0x0 [load]
(EE pc:0030DF58) TLB Miss, addr=0x0 [store]
(EE pc:0030DF58) TLB Miss, addr=0x0 [load]
(EE pc:0030DF58) TLB Miss, addr=0x0 [store]
(EE pc:0030DF58) TLB Miss, addr=0x0 [load]
(EE pc:0030DF58) TLB Miss, addr=0x0 [store]
(EE pc:0030DF58) TLB Miss, addr=0x0 [load]
(EE pc:0030DF58) TLB Miss, addr=0x0 [store]
(EE pc:0030DF58) TLB Miss, addr=0x0 [load]
(EE pc:0030DF58) TLB Miss, addr=0x0 [store]
(EE pc:0030DEC8) TLB Miss, addr=0x1 [store]
(EE pc:0030DF58) TLB Miss, addr=0x1 [load]
(EE pc:0030DF58) TLB Miss, addr=0x1 [store]
(EE pc:0030DF58) TLB Miss, addr=0x1 [load]
(EE pc:0030DF58) TLB Miss, addr=0x1 [store]
(EE pc:0030DF58) TLB Miss, addr=0x1 [load]
(EE pc:0030DF58) TLB Miss, addr=0x1 [store]
(EE pc:0030DF58) TLB Miss, addr=0x1 [load]
(EE pc:0030DF58) TLB Miss, addr=0x1 [store]
(EE pc:0030DF58) TLB Miss, addr=0x1 [load]
(EE pc:0030DF58) TLB Miss, addr=0x1 [store]
(EE pc:0030DF58) TLB Miss, addr=0x1 [load]
(EE pc:0030DF58) TLB Miss, addr=0x1 [store]
(EE pc:0030DF58) TLB Miss, addr=0x1 [load]
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op fffd
EE: Unrecognized op 1
EE: Unrecognized op 1
EE: Unrecognized op 1

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
i7-4790 @ 3.60GHz
Gtx 1070
16GB DDR3
Windows 10 64 Bit
PCSX2 Version 1.4.0
The only settings I have changed that I can recall: https://imgur.com/a/usqvC
The Nightmare Before Christmas ISO


Attached Files
.txt   emuLog.txt (Size: 9,08 KB / Downloads: 108)
#4
Quote:isoFile open ok: D:\Chrome Downloads\Tim Burton's The Nightmare Before Christmas - Oogie's Revenge (Europe) (En,Fr,De,Es,It).iso

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)