Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game "Dakar 2" crash with last release
#1
Hello,

The game "Dakar 2" does not work properly with the official release 1.4.0 (display bug, some threads talk already about it).

So I tried the last nightly build to see if this game worked better (revision 33571dd). But the game crash when I start a race. It is possible to go throught the introduction, the menu for the game mode and even a small 3d sequence. But then the emulator crash (back to Windows).

I used the default plugins, I did not change anything. I attach you the log. Is this already a known problem?

And thank you for your job  Biggrin !


.txt   emuLog.txt (Size: 12,83 KB / Downloads: 42)
Reply

Sponsored links

#2
Could you please give a try with your original disc instead of iso ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-19-2019, 07:02 AM)jesalvein Wrote: Could you please give a try with your original disc instead of iso ?

I've try today with the original PS2 disc. The game crash exactly at the same position than with the ISO.

I also try to enable the "FPU Negative Div Hack" to correct the display bug, but the result is the same.

Here is the new log :

.txt   emuLog.txt (Size: 12,34 KB / Downloads: 40)
Reply
#4
does it work with stable release ?
if so, it would be a nice idea to file a bug report with, if possible the the exact version whith which it started to crash
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(08-23-2019, 10:26 PM)jesalvein Wrote: does it work with stable release ?
if so, it would be a nice idea to file a bug report with, if possible the the exact version whith which it started to crash
I'm going to jump on this (original post was stable 1.4.0) and instead ask if the issue can be reproduced on the development builds (linked in my signature). After which if it persists it may time to do the bug report.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#6
(08-23-2019, 10:26 PM)jesalvein Wrote: does it work with stable release ?
if so, it would be a nice idea to file a bug report with, if possible the the exact version whith which it started to crash

Yes, the game work with the stable release 1.4.0.

I will try to climb in the old 1.5.0 snapshot to find il a previous version work. And then I will open a bug report.

Thank you.
Reply




Users browsing this thread: 1 Guest(s)